Getting our forum back to the old look and feel

This forum is for making announcements of general interest concerning the forum, events, gatherings, stuff about bamboo, wooden fly rods and classic reels. If you'd like your announcement stuck at the top until the event has passed, drop a note to one of the Moderators. Thanks.

Moderators: czkid, Ken M 44

alberta al
Master Guide
Posts: 418
Joined: 09/13/13 21:03

Re: Getting our forum back to the old look and feel

#21

Post by alberta al »

Mark,

Thanks for all your work.

Cheers,

Alan

User avatar
bamboo
Master Guide
Posts: 547
Joined: 11/15/11 19:00
Location: South Coast of Mass./Siesta Key Fla.

Re: Getting our forum back to the old look and feel

#22

Post by bamboo »

Thank You for the work you do.

bamboo....mike

User avatar
Titelines
Administrator
Posts: 2615
Joined: 07/20/05 18:00
Location: Grayling, Michigan

Re: Getting our forum back to the old look and feel

#23

Post by Titelines »

Thanks guys. We're gonna get back to normal, slowly but surely.

Mark

User avatar
paramount
Master Guide
Posts: 378
Joined: 12/20/04 19:00
Location: Pacific NorthWest, Oregon

Re: Getting our forum back to the old look and feel

#24

Post by paramount »

Thanks for all your hard work!

Bruce

User avatar
PlaneOldMike
Guide
Posts: 287
Joined: 02/02/16 15:03
Location: Vancouver Island

Re: Getting our forum back to the old look and feel

#25

Post by PlaneOldMike »

Thank you, thank you, thank you. Can’t say it enough to show the amount of gratitude you deserve for your time and effort!
Much appreciation!
Just a guy, trying to build a tool.

User avatar
Kenneth
Bamboo Fanatic
Posts: 1399
Joined: 02/17/10 19:00
Location: Rome, Italy

Re: Getting our forum back to the old look and feel

#26

Post by Kenneth »

Mark, once again, thanks for all the work, really much appreciated. I see that the old colors are back, congratulations!

One request, no urgency whatsoever, but I like the feature: if you could restore the Mouse hover over a thread title that shows part of the contents of the first post, I would be most grateful. It's currently only showing "Unread posts".

All the best,
Kenneth

kilgore
Master Guide
Posts: 545
Joined: 02/14/12 13:23

Re: Getting our forum back to the old look and feel

#27

Post by kilgore »

Who ray!

User avatar
Titelines
Administrator
Posts: 2615
Joined: 07/20/05 18:00
Location: Grayling, Michigan

Re: Getting our forum back to the old look and feel

#28

Post by Titelines »

Kenneth wrote:
06/15/20 04:14
Mark, once again, thanks for all the work, really much appreciated. I see that the old colors are back, congratulations!

One request, no urgency whatsoever, but I like the feature: if you could restore the Mouse hover over a thread title that shows part of the contents of the first post, I would be most grateful. It's currently only showing "Unread posts".

All the best,
Kenneth
Okay, I'll see if I can find the extension for that.

Mark

chief1
Sport
Posts: 33
Joined: 01/17/12 15:49
Location: SE-PA

Re: Getting our forum back to the old look and feel

#29

Post by chief1 »

Wow, this is great. You're doing a wonderful job.
Warren

snorider
Bamboo Fanatic
Posts: 3519
Joined: 04/04/13 10:20
Location: Southwest Montana

Re: Getting our forum back to the old look and feel

#30

Post by snorider »

WOO HOO :skoal Well done so nice to see things getting back to "normal"
Thanks for all the hard work!
Leave it as it is. The ages have been at work on it and man can only mar it. T.R.

User avatar
creakycane
Bamboo Fanatic
Posts: 3444
Joined: 06/20/06 18:00

Re: Getting our forum back to the old look and feel

#31

Post by creakycane »

Yes, thanks to all for the hard work on the new format. Looks great!

Dirty Harry
Member
Posts: 1
Joined: 03/04/12 10:08

Re: Getting our forum back to the old look and feel

#32

Post by Dirty Harry »

Thank You! Looks great!

User avatar
Titelines
Administrator
Posts: 2615
Joined: 07/20/05 18:00
Location: Grayling, Michigan

Re: Getting our forum back to the old look and feel

#33

Post by Titelines »

Okay, looks like I got the topic preview working again. Just hover over the link to the topic and it should show up with a brief portion of the post.

Mark

salmonid1
Master Guide
Posts: 634
Joined: 02/03/09 19:00

Re: Getting our forum back to the old look and feel

#34

Post by salmonid1 »

OK, I'm an admitted tech idiot but find the latest Forum format unwieldy. Can't readily pm anyone, can't contact sellers on the classified easily and cannot generally respond to ads without spending lots of time figuring things out. What was wrong with the old format? Everyone was used to it and the latest experience is not exactly faster, easier or more efficient. Salmonid1

User avatar
Titelines
Administrator
Posts: 2615
Joined: 07/20/05 18:00
Location: Grayling, Michigan

Re: Getting our forum back to the old look and feel

#35

Post by Titelines »

salmonid1 wrote:
06/23/20 18:29
OK, I'm an admitted tech idiot but find the latest Forum format unwieldy. Can't readily pm anyone, can't contact sellers on the classified easily and cannot generally respond to ads without spending lots of time figuring things out. What was wrong with the old format? Everyone was used to it and the latest experience is not exactly faster, easier or more efficient. Salmonid1
The forum software needed to be updated due to Dreamhost updating our operating system and the software that powers the forum software. The forum software needed to be upgraded to a newer version that was compatible with the new version of php.

The older theme/style that we ran on the older forum software was not compatible with the newer version of the forum software. As I've stated in numerous other postings on the forum here, we're re-doing a lot of the old files that make up what is presented on your web browser. This takes time, and the web developer and I are doing this in both of our spare time.

The forum will be back to it's old look and feel, one we get that done. A little patience on all who use this forum would be welcome.

The only thing that doesn't work with the PM's right now is the mass deletion. Every other part of the PM software is working and pretty much identical to the way it worked before. The mass deletion problem will be fixed this weekend, as I stated in the Announcements forum when I install the patch that fixes that bug.

If you have specific problems not mentioned in the myriad other posts that you'd like to bring to my attention so they can be fixed, those are most welcome.

Mark

Arubey
Guide
Posts: 108
Joined: 06/01/17 15:07
Location: Corrales NM
Contact:

Re: Getting our forum back to the old look and feel

#36

Post by Arubey »

Hi Mark,

First, thanks for all of your help with the update and keeping the forum going!

This may be pretty far down on the list, but one feature I'm missing on mobile is the "Last Post" column to the far right on the "Board Index" page. It shows up as normal on the desktop version but I don't see any option to make it visible on a mobile device, or a way to select "desktop view". If it's possible to get this feature back I'd appreciate it. Being able to see the topic of the most recent post in each subforum without actually going to that subforum was quite helpful.

I hope that's clear, if not please let me know and I'll try to clarify.

Thanks again,
Andy
A. Rubey Rod Co.
rubeyrods.com

User avatar
Titelines
Administrator
Posts: 2615
Joined: 07/20/05 18:00
Location: Grayling, Michigan

Re: Getting our forum back to the old look and feel

#37

Post by Titelines »

Arubey wrote:
06/24/20 12:39
Hi Mark,

First, thanks for all of your help with the update and keeping the forum going!

This may be pretty far down on the list, but one feature I'm missing on mobile is the "Last Post" column to the far right on the "Board Index" page. It shows up as normal on the desktop version but I don't see any option to make it visible on a mobile device, or a way to select "desktop view". If it's possible to get this feature back I'd appreciate it. Being able to see the topic of the most recent post in each subforum without actually going to that subforum was quite helpful.

I hope that's clear, if not please let me know and I'll try to clarify.

Thanks again,
Andy
Have you tried scrolling to the right on your phone screen? Other than the Tapatalk screen, which is run by Tapatalk, I'm not aware of a separate mobile screen setup.

Mark

Arubey
Guide
Posts: 108
Joined: 06/01/17 15:07
Location: Corrales NM
Contact:

Re: Getting our forum back to the old look and feel

#38

Post by Arubey »

Thanks, Mark.
I have tried scrolling right, there's nothing there.

Image

Normally the index page is centered and fills the screen, I just wanted to show you what I see when I scroll right.

No worries, and it may very well just be me. Thanks for all the work you've been putting into this transition!

best,
Andy
A. Rubey Rod Co.
rubeyrods.com

User avatar
Titelines
Administrator
Posts: 2615
Joined: 07/20/05 18:00
Location: Grayling, Michigan

Re: Getting our forum back to the old look and feel

#39

Post by Titelines »

Arubey wrote:
06/24/20 16:46
Thanks, Mark.
I have tried scrolling right, there's nothing there.

Image

Normally the index page is centered and fills the screen, I just wanted to show you what I see when I scroll right.

No worries, and it may very well just be me. Thanks for all the work you've been putting into this transition!

best,
Andy
Wow. That is messed up. It's lopping off more than just the "Last Post." It's missing the number of topics column, and the number of posts column. Have you tried turning the phone sideways to see if more of the forum shows up? Do you have a different browser you can test the forum out on your phone to see if you get the same problem? That might help narrow this down a bit.

Arubey
Guide
Posts: 108
Joined: 06/01/17 15:07
Location: Corrales NM
Contact:

Re: Getting our forum back to the old look and feel

#40

Post by Arubey »

Rotating the phone simply causes the single column to expand to fill the screen, but no additional content becomes visible.

I just downloaded/installed chrome and the behavior is the same.

In both browsers the number of topics is visible, but it's now the last bit of info in each subforum cell, under "Moderator".

Ugh, I feel your pain and hope I didn't add to it :)
A. Rubey Rod Co.
rubeyrods.com

Post Reply

Return to “Forum Announcements”