Welcome to the New Forum

Use this forum for Q&A of a technical nature, i.e., PC, cache, screen related problems, picture resizing, avatars and the like. We will also post facts here for you and instructions of a how-to nature which should make things more fun for you by eliminating some of the frustration with posting photos, etc. Thanks.

Moderator: Titelines

User avatar
gyoung
Guide
Posts: 166
Joined: 10/28/10 18:00
Location: Centennial, CO

Re: Welcome to the New Forum

#81

Post by gyoung »

reelsmith wrote:
mac7x wrote:Like Greg, I can't find a spell checker, which I need badly. Wouldn't want youse guys to find out how dumb I really am.
If you use Internet Explorer just select "Tools" and then click on "ie Spell".

I'd imagine there are ways to do it in other browsers as well.

Dean.
??? Not following this simple suggestion. Is the IE spell checker a special add-in?

I do not get anything that looks like a spell checker in my "Tools" drop down menu. When querying help for spell check, the first two entries are "Using Wordpad" and "Opening Notepad".

Thanks in advance.

Gary
CO

User avatar
bulldog1935
Bamboo Fanatic
Posts: 8724
Joined: 12/20/04 19:00
Location: downtown Bulverde, Texas
Contact:

Re: Welcome to the New Forum

#82

Post by bulldog1935 »

BruceHandley wrote:Is it just me or is the "last post" section of the board not changeing with each new post?
Bruce
I'm impressed that when you open a topic it brings you right to the new post you haven't yet read.

User avatar
Flyman615
Bamboo Fanatic
Posts: 5783
Joined: 12/21/04 19:00
Location: Black Hills, South Dakota
Contact:

Re: Welcome to the New Forum

#83

Post by Flyman615 »

Thanks to all who facilitated this move.
Sooner or later even I will figure it all out!

Scott

wrong66
Bamboo Fanatic
Posts: 3641
Joined: 09/01/09 18:00
Location: S.F. Bay Area

Re: Welcome to the New Forum

#84

Post by wrong66 »

BruceHandley wrote:Is it just me or is the "last post" section of the board not changeing with each new post?
Bruce
I've noticed this same thing, too, although over the last week or so. Congratulations on the changeover. Actually, about as seamless as was possible. Mark

Admin
Administrator
Posts: 253
Joined: 12/10/11 11:01

Re: Welcome to the New Forum

#85

Post by Admin »

I *think* you guys may have to update your bookmarks.

http://classicflyrodforum.com/forum/

or

http://classicflyrodforum.com/

is where we are now.

User avatar
jgestar
Sport
Posts: 58
Joined: 12/31/05 19:00

Re: Welcome to the New Forum

#86

Post by jgestar »

Gary,

There is an add-on called ieSpell that you can install to give Internet Explorer spell checking. I rarely use IE, so I can't tell you if it works well or not.

Personally, I use FireFox and Google Chrome. I like them better and I think they are a little more secure than IE.


Tom

User avatar
bulldog1935
Bamboo Fanatic
Posts: 8724
Joined: 12/20/04 19:00
Location: downtown Bulverde, Texas
Contact:

Re: Welcome to the New Forum

#87

Post by bulldog1935 »

Chrome is the best for everything except Java apps like printing USPS postage.

User avatar
WW
Master Guide
Posts: 624
Joined: 02/02/09 19:00

Re: Welcome to the New Forum

#88

Post by WW »

Test posting to make sure I am here. :)

Admin
Administrator
Posts: 253
Joined: 12/10/11 11:01

Re: Welcome to the New Forum

#89

Post by Admin »

Are you? :)

Just a quick question ... Does your post count look about right or is it inflated?

User avatar
Southbranch
Master Guide
Posts: 974
Joined: 10/15/06 18:00
Location: America's Dairyland

Re: Welcome to the New Forum

#90

Post by Southbranch »

I think my post count decreased by about 10% with the changeover -- maybe the difference is acounted for by my posts on the Yuku fiberglass rod forum.

Admin
Administrator
Posts: 253
Joined: 12/10/11 11:01

Re: Welcome to the New Forum

#91

Post by Admin »

Most will decrease. Previously deletions were never removed from the post count. Here, the count is accurate.

I'm just keeping an eye on these really short usernames.

User avatar
Paul B
Master Guide
Posts: 523
Joined: 10/07/05 18:00

Re: Welcome to the New Forum

#92

Post by Paul B »

I wonder if people are having trouble accessing the new board as the number of fresh postings is few and far between , thoughts please ?

User avatar
WW
Master Guide
Posts: 624
Joined: 02/02/09 19:00

Re: Welcome to the New Forum

#93

Post by WW »

Admin wrote:Are you? :)

Just a quick question ... Does your post count look about right or is it inflated?
I am here!

I have no idea what my post count was...no need to waste time on my account/count.

Thanks for all your efforts! Long live the forum!

Admin
Administrator
Posts: 253
Joined: 12/10/11 11:01

Re: Welcome to the New Forum

#94

Post by Admin »

Paul, I think the post count is quite high. It looks like 90% of the regulars are here at least. The who is online showed in the high 70's to high 80's yesterday evening, so most are here. However, like you, it does concern me that some may not be.

This is an odd time of year. Generally things get a little quiet. Come Christmas - New Year, they tend to go one way or another. You guys will have a better feel for the board though. Maybe if you don't see someone for a few days you could email them?

WW, I was wondering about something else. I have triple checked and your post count is 100% accurate. It has made me come across a handful of others though I need to verify.

User avatar
Holland
Master Guide
Posts: 396
Joined: 05/06/01 19:00
Location: Ochelata, Oklahoma

Re: Welcome to the New Forum

#95

Post by Holland »

Admin,

My post count is showing 28; after being on this board for 11 1/2 years that seems a little low. I generally don't post unless I have something substantial to add to the conversation, but 28 posts...

And my Joined date is 5/7/01.

Admin
Administrator
Posts: 253
Joined: 12/10/11 11:01

Re: Welcome to the New Forum

#96

Post by Admin »

I agree it is low.

I have taken some time and scoured the database and can assure you the count is 100% correct. Please consider that some of your posts would have been deleted, e.g. Classifieds and some of your posts archived. Archives were not transferred.

This is your first post on this board:
viewtopic.php?f=92&t=3183&p=6399#p6399

Posted: 12/22/04 11:08

That makes your joined date correct.

I am willing to consider that you may have used another username and if so, I am willing to merge accounts. That may increase your post count or alter your join date.

It is far too time consuming to change these details for everyone. Besides, when any maintenance is done, these changes would be lost because the system works by available fact.

User avatar
krautcaster
Guide
Posts: 294
Joined: 11/07/06 19:00

Re: Welcome to the New Forum

#97

Post by krautcaster »

A test to find out if I am back on the "new" forum and how I look there...
Andy O0

User avatar
Holland
Master Guide
Posts: 396
Joined: 05/06/01 19:00
Location: Ochelata, Oklahoma

Re: Welcome to the New Forum

#98

Post by Holland »

Yes, that was my post but a long way from my first, available facts notwithstanding. Looking at that 12/21/04 post, it appears that something is out of sync as a large number of folks have a "joined" date that is the date of that very post.

Thanks for getting my joined date back. Perhaps I could qualify for "Cosmic Lurker" status.

User avatar
jgestar
Sport
Posts: 58
Joined: 12/31/05 19:00

Re: Welcome to the New Forum

#99

Post by jgestar »

The funky dates could be residual damage from the Great ezBoard Meltdown of 2005. ezBoard had a weird collection of backup materials, but nothing comprehensive. Some forums recovered some data. The Glass forum was totally wiped out. Everything there restarted in June 2005. In reality, the starting date doesn't matter a whole lot.

Because of the ezBoard Meltdown, the Yuku developers promised forum owners the ability to hold their own backups. Yuku forum owners are still waiting. Here, the admins can make a forum backup whenever they need/want/desire one.


Tom

trkehnr
Guide
Posts: 104
Joined: 02/21/09 19:00
Location: Wellsboro Pa.

Re: Welcome to the New Forum

#100

Post by trkehnr »

Hi! Thanks for all the work. It wouldn't let me on as it was so I changed my user name(formerly turk) Now all seems ok. Thanks turkehnr

Post Reply

Return to “Technical Support”